vSphere 6.7 Upgrade – Dikkat Edilmesi Gerekenler

Abone Ol İçerikleri Kaçırma
tarafından 30 Nisan 2018 tarihinde VMware, VMware ESXi, VMware vCenter kategorisine yazıldı.

Merhaba,

vSphere 6.7‘nin release olması ile artık yavaş yavaş upgrade senoryoları konuşulmaya başlanıyor. Ancak vSphere 6.7’ye geçiş öncesinde dikkat etmeniz gereken bazı detaylar bulunuyor. Yakın zamanda vSphere 5.5’in support’u sona erecek. vSphere 5.5‘in end of support tarihi geçtiğimiz aylarda tekrar değiştirildi. Normalde Temmuz ayında bitmesi gerekirken bu tarih Eylül ayına alındı.

vSphere 6.7’ye upgrade etmeye acele etmemeniz gerekiyor. Upgrade öncesinde bilmeniz gereken önemli detaylar var.

Şuanda vSphere 5.5 kullanıyorsanız vSphere 6.7 versiyonuna upgrade yapamazsınız. Yanlızca vSphere 6.0 ve vSphere 6.5 sürümlerinden upgrade yapılabileceğini unutmayın. Eğer vSphere 5.5 kullanıyorsanız öncelikle vSphere 6.0 veya vSphere 6.5 versiyonuna upgrade etmeniz gerekmektedir. Yapınızda vCenter Server 6.7 versiyonu var ise ESXi 5.5 ve önceki sürümlerini manage edemezsiniz. Buna dikkat etmelisiniz. Sadece vCenter Server 6.7 versiyonun kurup ESXi host’ları 5.5 veya 5.1 versiyonunda bırakırsanız bunları vCenter Server’a connect duruma getiremezsiniz. Bu neden ile vSphere 6.7 kurulumuna başlamadan önce yapınızda bulunan vCenter ve ESXi versiyonlarını kontrol edin. Ayrıca aşağıda belirtmiş olduğum CPU modelleri vSphere 6.7 ‘de desteklenmemektedir. Eğer bu CPU’ları kullanıyorsanız vSphere 6.7’yi kullanamazsınız, unsupported bir konfigurasyonunuz olmuş olur.

  • AMD Opteron 13xx Series
  • AMD Opteron 23xx Series
  • AMD Opteron 24xx Series
  • AMD Opteron 41xx Series
  • AMD Opteron 61xx Series
  • AMD Opteron 83xx Series
  • AMD Opteron 84xx Series
  • Intel Core i7-620LE Processor
  • Intel i3/i5 Clarkdale Series
  • Intel Xeon 31xx Series
  • Intel Xeon 33xx Series
  • Intel Xeon 34xx Clarkdale Series
  • Intel Xeon 34xx Lynnfield Series
  • Intel Xeon 35xx Series
  • Intel Xeon 36xx Series
  • Intel Xeon 52xx Series
  • Intel Xeon 54xx Series
  • Intel Xeon 55xx Series
  • Intel Xeon 56xx Series
  • Intel Xeon 65xx Series
  • Intel Xeon 74xx Series
  • Intel Xeon 75xx Series

Installation veya upgrade sırasında installer aynı zamanda compatibility check yapar. Eğer yukarıdaki CPU’ların birini kullanıyorsanız uyumsuzluk gibi uyarılar ile veya PSOD gibi ekran ile karşılaşabilirsiniz.

ESXi’i kuracağınız fiziksel donanım üzerindeki parçalara dikkat etmeniz gerekiyor. ESXi 6.7 ile birlikte bazı donanımlar support edilmemektedir. Bu donanımlar aşağıdaki gibidir.

Partner Driver Device IDs Device Name 
Fujitsu Siemens megaraid_sas 1000:0060:1734:10f9 Raid 5/6 based on LSI MegaRAID
IBM megaraid_sas 1000:0060:1014:0363 IBM ServeRAID-MR10k SAS/SATA Controller
1000:0060:1014:0366 LSI1078IR
1000:0060:1014:0395 ServeRAID-AR10is SAS/SATA Controller
Intel megaraid_sas 1000:0060:8086:34e4 Integrated Intel RAID Controller SROMBSASBN
1000:0060:8086:1013 Intel RAID Controller SRCSASBB8I
1000:0060:8086:1006 Intel RAID Controller SRCSASJV
1000:0060:8086:1021 Intel RAID Controller SRCSASLS4I
1000:0060:8086:100a Intel RAID Controller SRCSASRB
1000:0060:8086:1010 Intel RAID Controller SRCSATAWB
1000:0060:8086:34cc Intel RAID Controller SROMBSASFC
1000:0060:8086:34cd Intel RAID Controller SROMBSASFC
1000:0060:8086:3505 Intel RAID Controller SROMBSASMP2
1000:0060:8086:3508 Intel RAID Controller SROMBSASMR
LSI megaraid_sas 1000:0060:1028:1f0a DELL PERC 6/E Adapter RAID Controller
1000:0060:1028:1f0b DELL PERC 6/i Adapter RAID Controller
1000:0060:1014:0364 IBM ServeRAID-MR10i SAS/SATA Controller
1000:0060:1014:03a2 IBM ServeRAID-MR10i SAS/SATA Controller
1000:0060:1014:03ac IBM ServeRAID-MR10ie (CLOv) Controller
1000:0060:1014:0379 IBM ServeRAID-MR10M SAS/SATA Controller
1000:0060:1014:0000 IBM SystemX MegaRAID SAS 8708EM2
1000:0060:1014:0365 IBM SystemX MegaRAID SAS 8884E
1000:0060:1000:1013 LSI Logic MegaRAID SAS 8700EM2
1000:0060:1000:1012 LSI Logic MegaRAID SAS 8704ELP
1000:0060:1000:1021 LSI Logic MegaRAID SAS 8704EM2
1000:0060:1000:100f LSI Logic MegaRAID SAS 8708E
1000:0060:1000:100a LSI Logic MegaRAID SAS 8708ELP
1000:0060:1000:1022 LSI Logic MegaRAID SAS 8708EM2-256
1000:0060:1000:1019 LSI Logic MegaRAID SAS 8744ELP
1000:0060:1000:1017 LSI Logic MegaRAID SAS 8744EM2
1000:0060:1000:1015 LSI Logic MegaRAID SAS 8780EM2
1000:0060:1000:1014 LSI Logic MegaRAID SAS 8800EM2
1000:0060:1000:101a LSI Logic MegaRAID SAS 8844ELP
1000:0060:1000:1018 LSI Logic MegaRAID SAS 8844EM2
1000:0060:1000:100e LSI Logic MegaRAID SAS 8884E
1000:0060:1000:1006 LSI Logic MegaRAID SAS 8888ELP
1000:0060:15d9:c080 LSI Logic MegaRAID SAS PCI Express ROMB
1000:0060:1033:835a LSI Logic MegaRAID SAS PCI Express ROMB
1000:0060:1054:3019 LSI Logic MegaRAID SAS PCI Express ROMB
1000:0060:1033:836a LSI Logic MegaRAID SAS PCI Express ROMB
1000:0060:0000:0000 LSI Logic MegaRAID SAS1078R
1000:0060:1000:1011 LSI Logic MegaRAID SATA 350-4ELP
1000:0060:1000:1010 LSI Logic MegaRAID SATA 350-8ELP
1000:0060:1000:1016 LSI MegaRAID SAS 8880EM2
1000:0060:18a1:0003 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2015 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2014 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2013 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2012 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2011 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2010 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2006 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2005 LSI MegaRAID SAS PCI Express ROMB
1000:0060:1fca:2163 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2003 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2002 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2001 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2017 LSI MegaRAID SAS PCI Express ROMB
1000:0060:17aa:6b7c LSI MegaRAID SAS PCI Express ROMB
1000:0060:1458:1000 LSI MegaRAID SAS PCI Express ROMB
1000:0060:1170:0036 LSI MegaRAID SAS PCI Express ROMB
1000:0060:1170:0034 LSI MegaRAID SAS PCI Express ROMB
1000:0060:1170:002f LSI MegaRAID SAS PCI Express ROMB
1000:0060:1043:824d LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2019 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:201a LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2018 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2016 LSI MegaRAID SAS PCI Express ROMB
1000:0060:1b0a:0014 LSI MegaRAID SAS PCI Express ROMB
1000:0060:19e5:2004 LSI MegaRAID SAS PCI Express ROMB
1000:0060:0000:0000 MegaRAID 1078 RAID Controller
1000:0060:1734:1102 Raid 5/6 based on LSI MegaRAID
1000:0060:1734:114b Raid 5/6 based on LSI MegaRAID
NEC megaraid_sas 1000:0060:0000:0000 NE3008-201
Compaq cciss 0e11:b178:0e11:4083 Smart Array 5312
0e11:b178:0e11:4082 Smart Array 532
DELL sata_nv 10de:037f:0000:0000 nVidia MCP55 SATA Dell
NVIDIA sata_nv 10de:037e:0000:0000 MCP55 SATA Controller
10de:037f:0000:0000 MCP55 SATA Controller
Sun Microsystems sata_nv 10de:037f:0000:0000 Nvidia MCP55 SATA Controller
10de:037f:108e:534b Nvidia MCP55 SATA Controller

vSphere 6.7 upgrade’i için dikkat edilmesi gereken bölümleri kısaca toparlayacak olursak;

  • vSphere 5.5’den vSphere 6.7 versiyonuna doğrudan upgrade bulunmuyor.
  • vSphere 6.0 ve vSphere 6.7 versionu upgrade için gerekli olan minimum sürümdür.
  • vSphere 6.7 müşterilerin SSO site’larını belirtmesi gerektiren son sürümdür.
  • vSphere 6.7’de varsayılan olan yanlızca TLS 1.2 etkinleştirilmiştir. TLS 1.0 ve TLS 1.1 varsayılan olarak devre dışıdır.
  • VMFS6 metadata yapısında yapılan değişikliklerden dolayı VMFS5 datastore’dan VMFS6’ya upgrade yapamazsınız.
  • vSphere 6.7 sürümü, Windows vCenter Server için son sürümdür. Bundan sonra Windows için vCenter Server kullanılmayacaktır.
  • vCenter Server 6.7, 6.0 ‘dan daha düşük sürüme sahip olan host profile’ları desteklememektedir.
  • vCenter Server 6.7 Enhanced Linked Mode’u Embedded PSC ile support eder.
  • vSphere 6.7 upgrade öncesi eğer vSphere 6.5 yapısında VCHA kullanıyorsanız bunu kaldırmanız gerekmektedir.

Son olarak aşağıda belirteceğim sürümler şuan için vSphere 6.7 GA sürümü ile uyumlu değildir.

  • VMware Horizon
  • VMware NSX
  • VMware Integrated Openstack (VIO)
  • VMware vSphere Integrated Containers (VIC)

Umarım faydalı olmuştur.

İyi çalışmalar.

 

0 0 vote
Makaleyi Oylamayı Unutmayın !

Bu yazı blog üzerinde Tayfun DEĞER tarafından paylaşılmıştır. 2009 yılında açılan blog kısa zaman içerisinde büyük bir izleyici kitlesine sahip olmuştur. Tayfun DEĞER danışmanlık ve eğitimler vermektedir. vExpert 2013-2019, VCP4/5/6, VCP5-DT, VCP-Cloud ve MCSE sertifikalarına sahiptir.Twitter 'dan @tayfundeger veya RSS ile sitedeki değişiklikleri takip edebilirsiniz.

Subscribe
Bildir
guest
6 Yorum
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
İsmail Bozkurt
İsmail Bozkurt

vSphere 5.5’den vSphere 6.7 versiyonuna doğrudan değil ama dolaylı yoldan bir upgrade seçeneği mevcut değil mi?

Ahmet
Ahmet

Tayfun Bey bilgi için teşekkürler. Vmware Home Lab yapmak için olması gereken donanım nedir ? Örnegin Core i7 veya Ryzen seri ile bu uygulamalar ev ortamında kullanılabilirmi ? nasıl bir configrasyon yapamk gerekir bilgi verebilirmisiz ? Teşekkürler

Ahmet
Ahmet
Reply to  Tayfun DEĞER

Tayfun Bey öncelikle cevabınız için teşekkür ederim, sizin makalenizi okumuştum. Hem konuya biraz daha baktım hem de iş nedeni ile geciktim.
Konuyu forumda açacagım yardımcı vaktiniz olursa çok sevinrim. Saygılarımla