vCenter 6.0 Upgrade Öncesi Önemli Bilgi

tarafından 21 Mart 2015 tarihinde VMware, VMware vCenter kategorisine yazıldı.

Merhaba,

vCenter 6.0‘ın GA sürümü release olması ile birlikte birçok kurum bu sürüme upgrade etmek isteyecektir. Ancak upgrade etmeden önce dikkat etmeniz gereken bir konu var.

Eğer yapınızda vCloud Director (vCD) ve NSX var ise ve bu ürünler vCenter‘ınıza connect durumda ise upgrade etmemelisiniz. Çünkü bu ürünler vCenter 6.0 GA sürümü ile uyumlu değil. Aşağıdaki listede vSphere 6.0 ile uyumlu ürünleri görebilirsiniz. Bununla alakalı vCenter patch’i çıkacaktır ancak şuanda vCenter 6.0 GA sürümü ile bu ürünler uyumsuz. Uyumsuz ürünler kırmızı ile işaretlenmiştir.

  • vCloud Connector (vCC)
  • vCloud Director (vCD)
  • vCloud Networking and Security (VCNS, formerly vShield Manager)
  • VMware Horizon View
  • VMware NSX for vSphere (NSX Manager)
  • vCenter Server / vCenter Server Appliance
  • vCenter Infrastructure Navigator (VIN)
  • vCenter Site Recovery Manager (SRM)
  • vCenter Update Manager (VUM)
  • vRealize Automation Center (vRA, formerly known as vCloud Automation Center)
  • vRealize Automation Application Services (vRAS, formerly vSphere AppHA)
  • vRealize Business, IT Cost Management (ITBM, formerly VMware IT Business Management)
  • vRealize Configuration Manager (VCM, formerly vCenter Configuration Manager)
  • vRealize Hyperic
  • vRealize Log Insight (vRLI)
  • vRealize Operations Manager (vROPs, formerly known as vCenter Operations Manager)
  • vRealize Orchestrator (vRO, formerly vCenter Orchestrator)
  • vSphere Big Data Extension (BDE)
  • vSphere Data Protection (VDP)
  • vSphere Replication (VR)
  • vSphere ESXi
  • vShield Edge / NSX Edge
  • vShield App / NSX Logical Firewall (NSX LFw)
  • vShield Endpoint / NSX Guest Introspection and Data Security (NSX Guest IDS)

Yukarıda kırmızı ile işaretlenmiş ürünler henüz vSphere 6.0 ile uyumlu değildir.

Detaylı bilgi için aşağıdaki link’i inceleyebilirsiniz.

http://kb.vmware.com/selfservice/search.do?cmd=displayKC&docType=kc&docTypeID=DT_KB_1_1&externalId=2109760

Teşekkürler.

Bu yazı blog üzerinde Tayfun DEĞER tarafından paylaşılmıştır. 2009 yılında açılan blog kısa zaman içerisinde büyük bir izleyici kitlesine sahip olmuştur.Tayfun DEĞER danışmanlık ve eğitimler vermektedir. vExpert 2013-2015, VCP5, VCP5-DT, VCP-Cloud ve MCSE sertifikalarına sahiptir.Twitter 'dan @tayfundeger veya RSS ile sitedeki değişiklikleri takip edebilirsiniz.