OWA Search Fails after Installing Exchange 2010 SP1

tarafından 26 Temmuz 2011 tarihinde Digerleri kategorisine yazıldı.

Exchange Server 2010 SP1 yüklemesinden sonra OWA aramalarındaki hata sorunu giderildi. Bunun için yapmanız gereken adımlar aşağıdaki gibidir,


ilk olarak bu script’ i indirelim


Repair-ExchangeSearchSymlinks.ps1


Ardından bu script’ i varsayılan script dizinine kopyalayın


C:\Program Files\Microsoft\Exchange Server\v14\Scripts


Exchange Managemenr Shell ekranını açıyoruz ve script dizinine kadar gidiyoruz.


ve biraz önce indirdiğimiz script’ i çalıştırıyoruz. Bildiğiniz gibi powershell de bu tarz işlemler için script isminden önce nokta ve sılaş “.\” koymamız gerekiyor.


.\Repair-ExchangeSearchSymlinks.ps1


ardından aşağıdaki komut yardımı ile arama indeksini sıfırlıyoruz


.\ResetSearchIndex.ps1 -force <dbname>


Bu komut hakkında daha fazla bilgi için aşağıdaki linki inceleyebilirsiniz.


http://technet.microsoft.com/en-us/library/aa995966(EXCHG.80).aspx


Bu komut sonrası indeksin yeniden oluşturulmaya başlatıldığına dair Event ID 109 ve bunun bittiğine dait Event ID 110 göreceksiniz.


 

email

Bu yazı blog üzerinde Tayfun DEĞER tarafından paylaşılmıştır. 2009 yılında açılan blog kısa zaman içerisinde büyük bir izleyici kitlesine sahip olmuştur.Tayfun DEĞER danışmanlık ve eğitimler vermektedir. vExpert 2013-2017, VCP5, VCP5-DT, VCP-Cloud ve MCSE sertifikalarına sahiptir.Twitter 'dan @tayfundeger veya RSS ile sitedeki değişiklikleri takip edebilirsiniz.